StormTracker Lightning Detector

StormTracker Device Drivers
The StormTracker PCI card requires a Windows device driver to be installed in Windows before the display software is able access the card. Two different Windows device drivers can be used with the StormTracker PCI Card. Which driver is required will depend on which display software you wish to run. Older software will require the older V5 driver (V5.03 or V5.05) Newer software, such as NexStorm Lite will require the V9 (V9.01) Windows device driver to be installed. These drivers will co-exist peacefully and can both be installed at the same time, if desired.

StormTracker-PCI User Manual (Requires Adobe Reader)

NexStorm Lite User Manual (Requires Adobe Reader)

NexStorm Lite V1.3 Software Windows (32 bit)
Astrogenic’s free version of its NexStorm software for StormTracker, LD-250, and the LD-350.
This is the software that ships with the LD-350. Works with Windows 8/7/Vista (32 bit), XP/2000/98.

NexStorm Lite V1.3 Software Windows (64 bit)
Astrogenic’s free version of its NexStorm software for StormTracker, LD-250, and the LD-350.
This is the software for 64 bit operating systems. Works with Windows 8/7/Vista (64 bit).

StormTracker V9.01 Windows Device Driver
This is the installation program for the new StormTracker V9.01 Windows device driver. Windows 7/Vista/XP/2000/98.

StormTracker V10.1 Windows Device Driver (64 bit)
Installation program for the 64 bit StormTracker Windows device driver V10.1.
Windows 64 bit Only. For 32 bit Windows use V9.01 above.
Install NexStorm-Lite first. Say No when asked if you would like to install the PC Speaker/ISA port device driver and the StormTracker PCI Device Driver. Then install this V10.1 (64 bit) device driver. This installation program will copy the new 64 bit StormPCI_DLL.dll file over top of NexStorm’s 32 bit version. To manually copy the file the 64 bit DLL can also be found in “C:\Program Files (x86)\Boltek\StormTracker PCI Driver 64 bit”.

LDN-Detector System Tray Application V1.0.6.32 for StormTracker/LTS-2
This applications runs in your system tray to deliver timestamped strike data from your StormTracker/LTS-2 to one or more lightning detection network servers. NexStorm, StrikeStar and Lightning/2000 will run as usual (latest versions). Requires the LTS-2 GPS Timestamp Option and the StormTracker V9.01 Windows Device Driver installed.

LDN-Detector System Tray Application V1.0.6.64 (64 bit) for StormTracker/LTS-2This applications runs in your system tray to deliver timestamped strike data from your StormTracker/LTS-2 to one or more lightning detection network servers. NexStorm, StrikeStar and Lightning/2000 will run as usual (latest versions). Requires the LTS-2 GPS Timestamp Option and the StormTracker V9.21 Windows Device Driver installed (64 bit Windows only).

Linux Programmers Toolkit
Device drivers and sample code for Linux programmers developing applications for the StormTracker PCI card.

StormTracker/LTS-2 Programmers Toolkit V1.2
DLL’s with example code for programmers wishing to write their own software for StormTracker/LTS-2.

StormTracker-PCI V3.02 Software Windows
Boltek’s software for StormTracker. This software will install the older V5 Windows device driver.

StormTracker inf File for Windows V5 Device Driver (old driver)
Save this file to C:\Windows\Inf\. Windows uses this file during the StormTracker device driver installation process.

StormTracker V5 Device Driver Update Windows 2000 (old driver)
Replace your existing windrvr.sys file in the \WINNT\system32\drivers directory with this one. Reboot to enable the new driver.

StormTracker Version 2.08-Y2K Windows
ISA StormTracker only.

StormTracker Version 1.16-Y2K DOS
ISA StormTracker only. Supports BMP and PCX map files

Contact Us